mikor elinditom az XSquakBox plugint Linux-on, akkor azt latom, hogy nem tudok hang interface-eket kivalasztani (a plugin audio setup-jaban csak nem jelenik meg semmi sem)

probaltam aoss-el inditani az X-Plane-t, hatha ugy, de a 64 bites libaoss-est nem tudja preload-olni - leven 32 bites az X-Plane maga

valaki meg tudta mar oldani ezt a problemat?

Taxonomy upgrade extras: 

en is 64bit linuxon vagyok, de nekem mar ott elakad, hogy azt mondja, hogy a /dev/dsp foglalt - friss boot utan

Log.txt-be nem ir bele valami hasznalhato infot, hogy mit-hol keres, amikor indul?
esetleg a hangod mashol van, nem a /dev/dsp-n? (alapbol ott keresi az xsquawkbox)

hat nincs /dev/dsp -m - ugy nez ki az OSS interface valahogy hianyzik a geprol

eh, ha esetleg valami modernebb hang interface-t hasznalna ez a cucc :(

hm, akkor neked mi a hang eszkoz?

ALSA, pulseaudio, stb.

ugy nez ki, hogy az Ubunu 10.10-bol egyszeruen kivettek az OSS tamogatast: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/634211

hat, ha alsa, akkor kene legyen /dev/dsp, vagy /dev/sound, vagy valami hasonlo
azt meg siman symlinkeled a /dev/dsp-re es elvileg menni fog :)

nezd meg, hogy mas programok, pl skype mit hasznal

ALSA-nal ha nincs beleforditva ALSA-OSS emulation, akkor nincs /dev/dsp

de: forditottam bele, tudok is sox-al felvenni, most mar az XSquawkBox audio setup-ban ki lehet valasztani a /dev/dsp-t, de sajnos nem vesz fel semit :(

csinaltam is ide egy topic-ot errol: http://forums.x-plane.org/index.php?showtopic=50392